Back to Microblink home page

Follow

Prerequisites for PDF417

PDF417 SDK to work properly requires a device with these capabilities:

  • camera with autofocus
  • minimal video stream resolution* of 480p
  • iOS version - 5.1.1 or newer
  • Apple devices - iPhone 3GS, iPad 2 i iPod touch 4th gen or newer
  • Android version - 4.1 or newer
  • Windows Phone version - 8.0 or newer

*Note: camera video stream resolution is not the same as still image camera resolution. Usually, video stream resolution is lower than still camera resolution.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    Aymane Moujdi

    Salm labss

  • Avatar
    Vitor Santos

    ñ que pegá nó meo celular Samsung Android

Powered by Zendesk